PHP 7.2.0 Beta 3 Released

Voting

Please answer this simple SPAM challenge: max(two, four)?
(Example: nine)

The Note You're Voting On

Anonymous
5 years ago
IMPORTANT INFORMATION

There was a serious vulnerability in certain CGI-based PHP setups that has gone unnoticed for at least 8 years.

For PHP this means that a request containing ?-s may dump the PHP source code for the page.

Make sure to update to current versions and/or use an .htaccess patch, both available here:

PHP 5.3.12 and PHP 5.4.2 Released:
http://www.php.net/archive/2012.php#id2012-05-03-1

<< Back to user notes page

To Top